Hi,

This is my first "email post", so hope that works.

We have problems compiling the PHP with curl with the new Yocto 4.15-2.0.1:

*Linux: 4.1.15-2.0.1
*php: php-5.6.18
*curl: 7.47.1



If we use the same configuration in Yocto 4.1.15-1.2.0, it works:

*Linux:  4.1.15-1.2.0
*php-5.6.12
*curl: 7.44.0

Attached in this mail the php.inc.



Does anyone with the same problem?

Any solution/patch?

Best regards, Joan

Attachment: php.inc
Description: Binary data

-- 
_______________________________________________
meta-freescale mailing list
meta-freescale@yoctoproject.org
https://lists.yoctoproject.org/listinfo/meta-freescale

Reply via email to