The ivorbisdec is not built on default setting of GStreamer; except if
there is a real need for it to be added (which at this moment is
unknown), there is no reason to change this for our distros.

Signed-off-by: Otavio Salvador <ota...@ossystems.com.br>
---

 recipes-fsl/packagegroups/packagegroup-fsl-gstreamer1.0.bb | 1 -
 1 file changed, 1 deletion(-)

diff --git a/recipes-fsl/packagegroups/packagegroup-fsl-gstreamer1.0.bb 
b/recipes-fsl/packagegroups/packagegroup-fsl-gstreamer1.0.bb
index e45dbf7..b2f62fc 100644
--- a/recipes-fsl/packagegroups/packagegroup-fsl-gstreamer1.0.bb
+++ b/recipes-fsl/packagegroups/packagegroup-fsl-gstreamer1.0.bb
@@ -63,7 +63,6 @@ RRECOMMENDS_${PN}-base = " \
 # Basic audio plugins: parsers, demuxers, decoders
 RDEPENDS_${PN}-audio = " \
     ${PN}-base \
-    gstreamer1.0-plugins-base-ivorbisdec \
     gstreamer1.0-plugins-base-ogg \
     gstreamer1.0-plugins-good-audioparsers \
     gstreamer1.0-plugins-good-flac \
-- 
2.11.1

-- 
_______________________________________________
meta-freescale mailing list
meta-freescale@yoctoproject.org
https://lists.yoctoproject.org/listinfo/meta-freescale

Reply via email to