Hi,

Working with master branch of meta-freescale and poky this morning and meta-freescale's eudev_%.bbappend is adding a patch file that errors when trying to apply: skip-rules-for-mmc-rpmb-partition.patch


Patch is only applied for qoriq-ppc machines.

Is this patch still needed?  It mentions SDK1.6, which is pretty old now.

It's trying to add

+KERNEL=="mmcblk*rpmb", GOTO="persistent_storage_end"

to

https://github.com/gentoo/eudev/blob/master/rules/60-persistent-storage.rules


So, is it better to update skip-rules-for-mmc-rpmb-partition.patch or just remove eudev_%.bbappend from recipes-core/udev?


BTW, I searched through NXP's SDK 2.0 manual for "rpmb" & "replay protected", and it can up dry.


Bob




--
_______________________________________________
meta-freescale mailing list
meta-freescale@yoctoproject.org
https://lists.yoctoproject.org/listinfo/meta-freescale

Reply via email to