Am Montag, den 06.03.2017, 10:23 -0300 schrieb Otavio Salvador:
> On Sat, Feb 25, 2017 at 1:43 PM, Max Krummenacher <max.oss...@gmail.com> 
> wrote:
> > xf86-video-imxfb-vivante is built against the X-Server's sources, thus there
> > is no need to check if the correct ABI is used between driver and server.
> > 
> > This inhibits:
> > WARNING: xf86-video-imxfb-vivante-3_5.0.11.p8.6-r0 do_package_qa: QA Issue:
> >   Package xf86-video-imxfb-vivante contains Xorg driver (vivante_drv.so)
> >   but no xorg-abi- dependencies [xorg-driver-abi]
> > 
> > Signed-off-by: Max Krummenacher <max.krummenac...@toradex.com>
> 
> Wrong. We should add the dependencies. It is specially important to
> support package feeds.

Ok.

I found the culprit. Will send a V2 shortly.

Max
-- 
_______________________________________________
meta-freescale mailing list
meta-freescale@yoctoproject.org
https://lists.yoctoproject.org/listinfo/meta-freescale

Reply via email to