Dear Denys,
I remembered your previous advice on this and tried this out before
sending both patches.
The diff that is generated is too complex and difficult to read.
Especially with the way git thinks mesa-pvr-25.inc file was created.
To make up for this, I have described the changes for the
mesa-pvr_25.1.8.bb in the commit message. And the changes on
mesa-pvr-25.inc can be tracked via oe-core, commit sha: 2c0c7c3e5b71.
If this is still of interest, I can send the formatted patch.
Kind Regards,
Antonios
On 6/10/26 6:05 PM, Denys Dmytriyenko wrote:
Please use -C and/or -M options when generating the patch, so there's a clear
diff between 24 and 25 .inc files. Thanks.
On Wed, Jun 10, 2026 at 05:58:44PM -0500, Antonios Christidis via
lists.yoctoproject.org wrote:
Dear Ryan Denys,
Let me know your thoughts on the overall patch. I am particularly
interested on your opinions on the following change:
On 6/10/26 5:51 PM, Antonios Christidis via lists.yoctoproject.org wrote:
BSP_MESA_PVR_VERSION:bsp-ti-6_18: = "2%"
I wish there was a way to use syntax like
"BSP_MESA_PVR_VERSION:bsp-ti-6_18 = "24%|25%" or even
"24.0.1|25.2.8". Is there a better way of enabling this logic ?
Also already aware of the extra ":" post-pended to the variable, I
can send a v3 if that's all the feedback.
Kind Regards,
Antonios
-=-=-=-=-=-=-=-=-=-=-=-
Links: You receive all messages sent to this group.
View/Reply Online (#20015):
https://lists.yoctoproject.org/g/meta-ti/message/20015
Mute This Topic: https://lists.yoctoproject.org/mt/119748763/21656
Group Owner: [email protected]
Unsubscribe: https://lists.yoctoproject.org/g/meta-ti/unsub
[[email protected]]
-=-=-=-=-=-=-=-=-=-=-=-