* pre-packaged binaries depend on libc.so.6

Signed-off-by: Jacob Stiffler <j-stiff...@ti.com>
---
 recipes-ti/devtools/ti-cg-xml_2.41.00.bb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/recipes-ti/devtools/ti-cg-xml_2.41.00.bb 
b/recipes-ti/devtools/ti-cg-xml_2.41.00.bb
index d3c3ffe..5c0ff63 100644
--- a/recipes-ti/devtools/ti-cg-xml_2.41.00.bb
+++ b/recipes-ti/devtools/ti-cg-xml_2.41.00.bb
@@ -32,7 +32,7 @@ do_install() {
 
 FILES_${PN} += "${CG_XML_INSTALL_DIR_RECIPE}"
 
-INSANE_SKIP_${PN} = "arch ldflags"
+INSANE_SKIP_${PN} = "arch ldflags file-rdeps"
 
 INHIBIT_PACKAGE_STRIP = "1"
 INHIBIT_SYSROOT_STRIP = "1"
-- 
2.7.4

-- 
_______________________________________________
meta-ti mailing list
meta-ti@yoctoproject.org
https://lists.yoctoproject.org/listinfo/meta-ti

Reply via email to