# > I've solve all the program launching problems I had (on 
# windows). But on
# > Windows NT when I launch a program using the shell command, 
# sometimes Metacard
# > is stuck waiting until I close that program - which is not 
# very handy...  Im
# > using cmd.exe already...
# > 
# > Does anyone know a work around?
# Can you use open process instead?

Well, in a previous post, I had mentioned that no other command worked
Someone told me that I had to use the directory global to set up the path to
the directory of the application (because even the full path didn't work)
and since then I've managed a consistent application launching on WinX (any
windows: 98 or NT or 2K). 

Open Process does NOT work consistently on WinNT as far as I've tried (and
I've tried A LOT to find the consistencies of which I found none). The
directory didn't seem to improve things either. Last but not least, I need
to launch these commands with parameters as in DOS, so Open Process will not

So when one command works, why does the shell command stay stuck on
receiving a message if there is none? Maybe cmd.exe doesn't return anything
and it hangs waiting...

Maybe my question should be:
Is there a way to tell the shell command that it's just a one way call?


Archives: http://www.mail-archive.com/metacard%40lists.best.com/
Info: http://www.xworlds.com/metacard/mailinglist.htm
Please send bug reports to <[EMAIL PROTECTED]>, not this list.

Reply via email to