On 06/29/2011 01:00 AM, J. Landman Gay wrote:
In the shadow of giants, I've updated MetaCard Setup to work with LiveCode 4.5 or higher. This version will not work with engines less than 4.5; if you need to install the older Rev engines into the IDE then use the older MetaCard Setup 1.0.3. You can download the older version from RevOnline or from the yahoo IDE group.


The new version is here:

<http://www.metacard.livecodejournal.com/files/other_plugins/metacard_setup_20.rev.gz>

Tested on OS X and Windows 7. If someone could run this in Linux that'd be great. Let me know if there are any issues. If it seems to work okay for everyone, I'll upload to the other locations.

Changes:

Rewritten to work with LiveCode 4.5 revised file structures.
Dropped support for Rev engines less than 4.5.
Dropped support for OS 9.
Updated download URLs.
Updated Help info.

I wonder why 4.5-dp-4 is NOT recognised ????

_______________________________________________
metacard mailing list
metacard@lists.runrev.com
http://lists.runrev.com/mailman/listinfo/metacard

Reply via email to