I'm at a bit of a loss. Some time yesterday, loading my admin page on my 
Mezzanine site started failing with the following error:

Reverse for 'blog_blogpost_add' with arguments '()' and keyword arguments '{}' 
not found. 0 pattern(s) tried: []


Of course I tried undoing whatever recent changes I'd made, but nothing 
there seems to remedy it. I haven't made any changes that would seem 
suspect.

The trouble is that in trying to debug it, I can't even see where the 
blog_blogpost_add URL is supposed to come from. I see the (failing) url 
lookup in the quick_blog.html template, but nowhere do I see a urlconf with 
the name blog_blogpost_add. So I can't even see how it's supposed to work, 
let alone why it's not.

Can anyone point me in the right direction here? I'm tearing my hair out.

-- 
You received this message because you are subscribed to the Google Groups 
"Mezzanine Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to mezzanine-users+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to