|
Vishwas, Its additional to the bug fix.
It then turned into change the columns for clients, groups, loans and savings and the related java code places.
submittedon_userid -> submittedby_userid activatedon_userid -> activatedby_userid closedon_userid -> closedby_userid
the new names versus the old name not that much of an improvement. Can go in techdebt bucket for later. the reason for the submittedon_userid is cause theres a related field called submittedon_date.
There are also columns in the database with spelling mistakes too and other columns that could have better names
|