RB750GR3 is all gigabit, just like the RB3011. Which one is exhibiting packet 
loss? How much mbps and pps is each router passing to/from the modem at the 
time packet loss occurs? 

 

Chris Wright

Network Administrator

 

From: mikrotik-users-boun...@wispa.org 
[mailto:mikrotik-users-boun...@wispa.org] On Behalf Of Jan Van Kort via 
Mikrotik-users
Sent: Wednesday, August 02, 2017 5:43 PM
To: mikrotik-users@wispa.org
Subject: Re: [Mikrotik Users] howto test ISP threshold

 

suffering packet loss around the modem to my service provider (300MBps).  (Not 
to be confused with suffering-succotash.)  Could a RB750gr3 on one modem port 
(static IP) and a RB3011 on another port (own static IP) cause the situation?  
I think the 3011 is rated for GBps and the 750 is 100MBps.

 

 

On 07/27/2017 03:13 PM, Mark Grigsby via Mikrotik-users wrote:

I see Jan is in my local area (Coos Bay).  Jan if I can be of assistance, feel 
free to contact me and we can chat a bit and maybe I can help.  I would be 
happy to chat on the phone if you like.  send me an email ( m...@vobisvoice.com 
) and we can chat about what your having issues with. 

 

 

 

On Thu, Jul 27, 2017 at 1:04 PM, David Hulsebus via Mikrotik-users 
<mikrotik-users@wispa.org> wrote:

Jan, PPS are a function of CPU, memory, and how much data you can push through 
the system you are running.  It is also dependent on how large of packets you 
send and how many small packets you are passing. Here a snapshot of a tower 
router RB2011 that is nearing its capacity. In the evening we get around 200MB 
but at 50% CPU usage. 

This is a snippet from Mikrotik documentation showing capabilities of this 
router.  Notice that with small packets throughput drops significantly 
regardless of how many packets per second it says you can pass through it.  

Dave Hulsebus


Ethernet test results


RB2011iL-IN

AR9344 1G&100M all port test


Mode

Configuration

1518 byte

512 byte

64 byte


kpps

Mbps

kpps

Mbps

kpps

Mbps


Bridging

none (fast path)

122.0

1,481.6

232.0

950.3

269.6

138.0


Bridging

25 bridge filter rules

83.6

1,015.2

86.0

352.3

87.6

44.9


Routing

none (fast path)

122.0

1,481.6

210.0

860.2

226.9

116.2


Routing

25 simple queues

100.5

1,220.5

103.9

425.6

106.6

54.6


Routing

25 ip filter rules

56.8

689.8

59.6

244.1

60.5

31.0

 



 

On 7/27/2017 3:37 PM, Jan-OOLLC via Mikrotik-users wrote:

Packets per second?  Don't know where to set this.  Oh, forget it, I'll call 
somebody

Jan V

On 07/27/2017 07:19 AM, Josh Luthman wrote:

I meant streams (not steams). 

 

When you say modem, are you talking about a cable modem perhaps?  Is it 
possible you're hitting the PPS limit on the device?

 

When customers are doing 60 megs can you do a Speedtest and still hit 300?




 

Josh Luthman
Office: 937-552-2340 <tel:%28937%29%20552-2340> 
Direct: 937-552-2343 <tel:%28937%29%20552-2343> 
1100 Wayne St
Suite 1337
Troy, OH 45373

 

On Thu, Jul 27, 2017 at 10:14 AM, Jan-OOLLC <j.vank...@oregononline.net> wrote:

internet seems slow from my office.  Customers call and complain about videos 
not loading and/or start and then in a few minutes stop and re-load.  Steams?  
not familiar with that function or term.  speedtest does not show anything 
serious, approx 250Mbps, even when plugged directly into the modem.  Speedtest 
via google, Bing and speedtest.com all show about the same thing.

I recently bought an increase to the service speeds so I could compete better 
with DSL, Exceed and Gen5.  

   They have replaced my modem about 5 times, yet customers who have not 
experienced problems before are now complaining.  I have a 300mbps service, 
now.  I see roughly 30-60Mbps peak traffic.  

I need a means of testing for various types of traffic across the threshold.

Jan V

On 07/27/2017 05:31 AM, Josh Luthman wrote:

They can't get there at all?  Steams don't start?

Josh Luthman
Office: 937-552-2340 <tel:%28937%29%20552-2340> 
Direct: 937-552-2343 <tel:%28937%29%20552-2343> 
1100 Wayne St
Suite 1337
Troy, OH 45373

 

On Jul 27, 2017 12:59 AM, "Jan-OOLLC via Mikrotik-users" 
<mikrotik-users@wispa.org> wrote:

I need a simple method for testing my interface to the internet for
packet loss.  Customers keep calling about hulu or netflix not working
and I can't find the trouble inside my network.  It's either the main
router or my ISP modem.  I am seeing an occasional etherlink gateway
down message in the log.  1 or 2 times per day, but I can't see anything
in the log relating to data or packet loss.

--

Janv


_______________________________________________
Mikrotik-users mailing list
Mikrotik-users@wispa.org
http://lists.wispa.org/mailman/listinfo/mikrotik-users

 

 






_______________________________________________
Mikrotik-users mailing list
Mikrotik-users@wispa.org
http://lists.wispa.org/mailman/listinfo/mikrotik-users

 

-- 
Portative Technologies
1995 Allison Lane, Suite 100
Corydon, IN 47112

 


  _____  


 <https://www.avast.com/antivirus> 

 <https://www.avast.com/antivirus> This email has been checked for viruses by 
Avast antivirus software. 
www.avast.com 

 <https://www.avast.com/antivirus> 



 <https://www.avast.com/antivirus> 
_______________________________________________
Mikrotik-users mailing list
Mikrotik-users@wispa.org
http://lists.wispa.org/mailman/listinfo/mikrotik-users

 <https://www.avast.com/antivirus> 



 <https://www.avast.com/antivirus>  

 <https://www.avast.com/antivirus> -- 

 <https://www.avast.com/antivirus> Mark Grigsby
Network Operations Manager
Vobis Software Inc. 

 <https://www.avast.com/antivirus> 1863 Pioneer Parkway E. #225
Springfield, OR  97477-3907
Office  541-242-0808 ext 408

 <https://www.avast.com/antivirus> TF:   800-787-3806 ext 408 

 <https://www.avast.com/antivirus> DID: 541-762-1171
Fax:  541-684-0283

 <https://www.avast.com/antivirus> 




 <https://www.avast.com/antivirus> 
_______________________________________________
 <https://www.avast.com/antivirus> Mikrotik-users mailing list
 <https://www.avast.com/antivirus> Mikrotik-users@wispa.org
 <https://www.avast.com/antivirus> 
http://lists.wispa.org/mailman/listinfo/mikrotik-users

 <https://www.avast.com/antivirus>  

_______________________________________________
Mikrotik-users mailing list
Mikrotik-users@wispa.org
http://lists.wispa.org/mailman/listinfo/mikrotik-users

Reply via email to