Not new.

Use ifconfig -A to see all the addresses.

There is a history behind this, we'll consider changing it eventually.

> I've got a SPARC64 (Sun Fire V245) box with two-link LACP trunk setup and 4 
> IP addresses on that
> interface. 
> `ifconfig -a' output shows only the first IP in the list, while running 
> `ifconfig trunk0' shows
> the expected output of all 4 assigned IP addresses. Is this intended
> behavior? 
> 
> i.e.:
> 
>         inet 111.222.333.32 netmask 0xffffff00 broadcast 111.222.333.255
> 
> vs.
> 
>         inet 111.222.333.32 netmask 0xffffff00 broadcast 111.222.333.255
>         inet 111.222.333.33 netmask 0xffffff00 broadcast 111.222.333.255
>         inet 111.222.333.34 netmask 0xffffff00 broadcast 111.222.333.255
>         inet 111.222.333.35 netmask 0xffffff00 broadcast 111.222.333.255
> 
> I've substituted the first three bytes in IP addressess to 111,222 and 333
> and real domain to `domain' in dmesg.
> 
> Output of ifconfig -a, ifconfig trunk0 and dmesg follows (running 6.0
> -stable with all errata for 6.0 applied  ) ; sections
> divided by ###
> 
> Thank you and have a nice day,
> Jan
> 
> ### ifconfig -a ###
> lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 32768
>       index 6 priority 0 llprio 3
>       groups: lo
>       inet6 ::1 prefixlen 128
>       inet6 fe80::1%lo0 prefixlen 64 scopeid 0x6
>       inet 127.0.0.1 netmask 0xff000000
> bge0: flags=8b43<UP,BROADCAST,RUNNING,PROMISC,ALLMULTI,SIMPLEX,MULTICAST> mtu 
> 1500
>       lladdr 00:14:4f:6f:f6:52
>       index 1 priority 0 llprio 3
>       trunk: trunkdev trunk0
>       media: Ethernet autoselect (1000baseT full-duplex)
>       status: active
> bge1: flags=8b43<UP,BROADCAST,RUNNING,PROMISC,ALLMULTI,SIMPLEX,MULTICAST> mtu 
> 1500
>       lladdr 00:14:4f:6f:f6:52
>       index 2 priority 0 llprio 3
>       trunk: trunkdev trunk0
>       media: Ethernet autoselect (1000baseT full-duplex)
>       status: active
> bge2: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 1500
>       lladdr 00:14:4f:6f:f6:54
>       index 3 priority 0 llprio 3
>       media: Ethernet autoselect (none)
>       status: no carrier
> bge3: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 1500
>       lladdr 00:14:4f:6f:f6:55
>       index 4 priority 0 llprio 3
>       media: Ethernet autoselect (none)
>       status: no carrier
> enc0: flags=0<>
>       index 5 priority 0 llprio 3
>       groups: enc
>       status: active
> trunk0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
>       lladdr 00:14:4f:6f:f6:52
>       index 7 priority 0 llprio 3
>       trunk: trunkproto lacp
>       trunk id: [(8000,00:14:4f:6f:f6:52,403C,0000,0000),
>                (8000,5c:8a:38:c4:49:c4,0009,0000,0000)]
>               trunkport bge1 active,collecting,distributing
>               trunkport bge0 active,collecting,distributing
>       groups: trunk egress
>       media: Ethernet autoselect
>       status: active
>       inet 111.222.333.32 netmask 0xffffff00 broadcast 111.222.333.255
> pflog0: flags=141<UP,RUNNING,PROMISC> mtu 33144
>       index 8 priority 0 llprio 3
>       groups: pflog
> ###
> 
> ### ifconfig trunk0 ###
> 
> trunk0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
>       lladdr 00:14:4f:6f:f6:52
>       index 7 priority 0 llprio 3
>       trunk: trunkproto lacp
>       trunk id: [(8000,00:14:4f:6f:f6:52,403C,0000,0000),
>                (8000,5c:8a:38:c4:49:c4,0009,0000,0000)]
>               trunkport bge1 active,collecting,distributing
>               trunkport bge0 active,collecting,distributing
>       groups: trunk egress
>       media: Ethernet autoselect
>       status: active
>       inet 111.222.333.32 netmask 0xffffff00 broadcast 111.222.333.255
>       inet 111.222.333.33 netmask 0xffffff00 broadcast 111.222.333.255
>       inet 111.222.333.34 netmask 0xffffff00 broadcast 111.222.333.255
>       inet 111.222.333.35 netmask 0xffffff00 broadcast 111.222.333.255
> ###
> 
> ### dmesg ###
> console is /ebus@1f,464000/serial@2,80
> Copyright (c) 1982, 1986, 1989, 1991, 1993
>       The Regents of the University of California.  All rights reserved.
> Copyright (c) 1995-2016 OpenBSD. All rights reserved.  http://www.OpenBSD.org
> 
> OpenBSD 6.0 (GENERIC.MP) #1171: Tue Jul 26 17:03:19 MDT 2016
>     dera...@sparc64.openbsd.org:/usr/src/sys/arch/sparc64/compile/GENERIC.MP
> real mem = 4294967296 (4096MB)
> avail mem = 4204707840 (4009MB)
> mpath0 at root
> scsibus0 at mpath0: 256 targets
> mainbus0 at root: Sun Fire V245
> cpu0 at mainbus0: SUNW,UltraSPARC-IIIi (rev 3.4) @ 1504 MHz
> cpu0: physical 32K instruction (32 b/l), 64K data (32 b/l), 1024K external 
> (64 b/l)
> cpu1 at mainbus0: SUNW,UltraSPARC-IIIi (rev 3.4) @ 1504 MHz
> cpu1: physical 32K instruction (32 b/l), 64K data (32 b/l), 1024K external 
> (64 b/l)
> "memory-controller" at mainbus0 not configured
> "memory-controller" at mainbus0 not configured
> pyro0 at mainbus0: "Fire", rev 3, ign 780, bus A 2 to 13
> pyro0: dvma map c0000000-ffffffff
> pci0 at pyro0
> ppb0 at pci0 dev 0 function 0 "PLX PEX 8532" rev 0xba
> pci1 at ppb0 bus 3
> ppb1 at pci1 dev 1 function 0 "PLX PEX 8532" rev 0xba
> pci2 at ppb1 bus 4
> ppb2 at pci2 dev 0 function 0 "Acer Labs M5249" rev 0x00
> pci3 at ppb2 bus 5
> ohci0 at pci3 dev 28 function 0 "Acer Labs M5237 USB" rev 0x03: ivec 0x780, 
> version 1.0, legacy support
> ohci1 at pci3 dev 28 function 1 "Acer Labs M5237 USB" rev 0x03: ivec 0x780, 
> version 1.0, legacy support
> ehci0 at pci3 dev 28 function 3 "Acer Labs M5239 USB2" rev 0x01: ivec 0x781
> usb0 at ehci0: USB revision 2.0
> uhub0 at usb0 "Acer Labs EHCI root hub" rev 2.00/1.00 addr 1
> ebus0 at pci3 dev 30 function 0 "Acer Labs M1575 ISA" rev 0x00
> rtc0 at ebus0 addr 70-73: m5823
> pciide0 at pci3 dev 31 function 0 "Acer Labs M5229 UDMA IDE" rev 0xc8: DMA, 
> channel 0 configured to native-PCI, channel 1 configured to native-PCI
> pciide0: using ivec 0x784 for native-PCI interrupt
> atapiscsi0 at pciide0 channel 0 drive 0
> scsibus1 at atapiscsi0: 2 targets
> cd0 at scsibus1 targ 0 lun 0: <MATSHITA, DVD-RAM UJ-845S, D100> ATAPI 5/cdrom 
> removable
> cd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
> pciide0: channel 1 disabled (no drives)
> usb1 at ohci0: USB revision 1.0
> uhub1 at usb1 "Acer Labs OHCI root hub" rev 1.00/1.00 addr 1
> usb2 at ohci1: USB revision 1.0
> uhub2 at usb2 "Acer Labs OHCI root hub" rev 1.00/1.00 addr 1
> ppb3 at pci1 dev 2 function 0 "PLX PEX 8532" rev 0xba: msi
> pci4 at ppb3 bus 6
> ppb4 at pci1 dev 8 function 0 "PLX PEX 8532" rev 0xba: msi
> pci5 at ppb4 bus 7
> ppb5 at pci1 dev 9 function 0 "PLX PEX 8532" rev 0xba
> pci6 at ppb5 bus 8
> ppb6 at pci6 dev 0 function 0 "ServerWorks PCIE-PCIX" rev 0xb5
> pci7 at ppb6 bus 9
> bge0 at pci7 dev 4 function 0 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x795, address 00:14:4f:6f:f6:52
> brgphy0 at bge0 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> bge1 at pci7 dev 4 function 1 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x796, address 00:14:4f:6f:f6:53
> brgphy1 at bge1 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> ppb7 at pci7 dev 8 function 0 "ServerWorks HT-1000 PCIX" rev 0xb4
> pci8 at ppb7 bus 10
> ppb8 at pci1 dev 10 function 0 "PLX PEX 8532" rev 0xba
> pci9 at ppb8 bus 11
> ppb9 at pci9 dev 0 function 0 "ServerWorks PCIE-PCIX" rev 0xb5
> pci10 at ppb9 bus 12
> bge2 at pci10 dev 4 function 0 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x796, address 00:14:4f:6f:f6:54
> brgphy2 at bge2 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> bge3 at pci10 dev 4 function 1 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x797, address 00:14:4f:6f:f6:55
> brgphy3 at bge3 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> ppb10 at pci10 dev 8 function 0 "ServerWorks HT-1000 PCIX" rev 0xb4
> pci11 at ppb10 bus 13
> mpi0 at pci11 dev 1 function 0 "Symbios Logic SAS1064" rev 0x02: msi
> mpi0: SAS1064, firmware 1.8.4.0
> scsibus2 at mpi0: 63 targets
> sd0 at scsibus2 targ 0 lun 0: <LSILOGIC, Logical Volume, 3000> SCSI2 0/direct 
> fixed naa.600508e000000000a55e8bbf59315a08
> sd0: 279890MB, 512 bytes/sector, 573214720 sectors
> pyro1 at mainbus0: "Fire", rev 3, ign 7c0, bus B 2 to 4
> pyro1: dvma map c0000000-ffffffff
> pci12 at pyro1
> ppb11 at pci12 dev 0 function 0 "Intel 41210 PCIE-PCIX" rev 0x09
> pci13 at ppb11 bus 3
> ppb12 at pci12 dev 0 function 2 "Intel 41210 PCIE-PCIX" rev 0x09
> pci14 at ppb12 bus 4
> radeondrm0 at pci14 dev 1 function 0 "ATI Radeon VE" rev 0x00
> drm0 at radeondrm0
> radeondrm0: ivec 0x7cb
> ebus1 at mainbus0
> "flashprom" at ebus1 addr 0-1fffff not configured
> com0 at ebus1 addr 80-87 ivec 0x7c8: ns16550a, 16 byte fifo
> com0: console
> com1 at ebus1 addr 40-47 ivec 0x7c9: ns16550a, 16 byte fifo
> "rmc-comm" at ebus1 addr 0-7 ivec 0x7ca not configured
> "gpio" at ebus1 addr c0-c0 not configured
> led0 at ebus1 addr 0-80: rev 0x5a
> power0 at ebus1 addr 40-c1 ivec 0x7c3
> "i2c" at mainbus0 not configured
> uhidev0 at uhub1 port 1 configuration 1 interface 0 "Avocent Dell 03R874" rev 
> 1.10/1.00 addr 2
> uhidev0: iclass 3/1
> ukbd0 at uhidev0: 8 variable keys, 6 key codes, country code 33
> wskbd0 at ukbd0 mux 1
> uhidev1 at uhub1 port 1 configuration 1 interface 1 "Avocent Dell 03R874" rev 
> 1.10/1.00 addr 2
> uhidev1: iclass 3/1, 3 report ids
> ums0 at uhidev1 reportid 1: 5 buttons, Z dir
> wsmouse0 at ums0 mux 0
> uhid0 at uhidev1 reportid 2: input=2, output=0, feature=0
> uhid1 at uhidev1 reportid 3: input=1, output=0, feature=0
> uhub3 at uhub2 port 1 "Atmel UHB124 hub" rev 1.10/3.00 addr 2
> vscsi0 at root
> scsibus3 at vscsi0: 256 targets
> softraid0 at root
> scsibus4 at softraid0: 256 targets
> bootpath: /pci@1e,600000/pci@0,0/pci@a,0/pci@0,0/pci@8,0/scsi@1,0/disk@0,0
> root on sd0a (ae6819de7d3b77fd.a) swap on sd0b dump on sd0b
> BIOS signature incorrect 0 0
> radeondrm0: 1024x768
> wsdisplay0 at radeondrm0 mux 1
> wskbd0: connecting to wsdisplay0
> wsdisplay0: screen 0 added (std, sun emulation)
> syncing disks... done
> rebooting
> 
> console is /ebus@1f,464000/serial@2,80
> Copyright (c) 1982, 1986, 1989, 1991, 1993
>       The Regents of the University of California.  All rights reserved.
> Copyright (c) 1995-2016 OpenBSD. All rights reserved.  http://www.OpenBSD.org
> 
> OpenBSD 6.0 (GENERIC.MP) #0: Tue Sep  6 17:42:53 CEST 2016
>     ja...@trezalka.domain.cz:/usr/src/sys/arch/sparc64/compile/GENERIC.MP
> real mem = 4294967296 (4096MB)
> avail mem = 4204666880 (4009MB)
> mpath0 at root
> scsibus0 at mpath0: 256 targets
> mainbus0 at root: Sun Fire V245
> cpu0 at mainbus0: SUNW,UltraSPARC-IIIi (rev 3.4) @ 1504 MHz
> cpu0: physical 32K instruction (32 b/l), 64K data (32 b/l), 1024K external 
> (64 b/l)
> cpu1 at mainbus0: SUNW,UltraSPARC-IIIi (rev 3.4) @ 1504 MHz
> cpu1: physical 32K instruction (32 b/l), 64K data (32 b/l), 1024K external 
> (64 b/l)
> "memory-controller" at mainbus0 not configured
> "memory-controller" at mainbus0 not configured
> pyro0 at mainbus0: "Fire", rev 3, ign 780, bus A 2 to 13
> pyro0: dvma map c0000000-ffffffff
> pci0 at pyro0
> ppb0 at pci0 dev 0 function 0 "PLX PEX 8532" rev 0xba
> pci1 at ppb0 bus 3
> ppb1 at pci1 dev 1 function 0 "PLX PEX 8532" rev 0xba
> pci2 at ppb1 bus 4
> ppb2 at pci2 dev 0 function 0 "Acer Labs M5249" rev 0x00
> pci3 at ppb2 bus 5
> ohci0 at pci3 dev 28 function 0 "Acer Labs M5237 USB" rev 0x03: ivec 0x780, 
> version 1.0, legacy support
> ohci1 at pci3 dev 28 function 1 "Acer Labs M5237 USB" rev 0x03: ivec 0x780, 
> version 1.0, legacy support
> ehci0 at pci3 dev 28 function 3 "Acer Labs M5239 USB2" rev 0x01: ivec 0x781
> usb0 at ehci0: USB revision 2.0
> uhub0 at usb0 "Acer Labs EHCI root hub" rev 2.00/1.00 addr 1
> ebus0 at pci3 dev 30 function 0 "Acer Labs M1575 ISA" rev 0x00
> rtc0 at ebus0 addr 70-73: m5823
> pciide0 at pci3 dev 31 function 0 "Acer Labs M5229 UDMA IDE" rev 0xc8: DMA, 
> channel 0 configured to native-PCI, channel 1 configured to native-PCI
> pciide0: using ivec 0x784 for native-PCI interrupt
> atapiscsi0 at pciide0 channel 0 drive 0
> scsibus1 at atapiscsi0: 2 targets
> cd0 at scsibus1 targ 0 lun 0: <MATSHITA, DVD-RAM UJ-845S, D100> ATAPI 5/cdrom 
> removable
> cd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
> pciide0: channel 1 disabled (no drives)
> usb1 at ohci0: USB revision 1.0
> uhub1 at usb1 "Acer Labs OHCI root hub" rev 1.00/1.00 addr 1
> usb2 at ohci1: USB revision 1.0
> uhub2 at usb2 "Acer Labs OHCI root hub" rev 1.00/1.00 addr 1
> ppb3 at pci1 dev 2 function 0 "PLX PEX 8532" rev 0xba: msi
> pci4 at ppb3 bus 6
> ppb4 at pci1 dev 8 function 0 "PLX PEX 8532" rev 0xba: msi
> pci5 at ppb4 bus 7
> ppb5 at pci1 dev 9 function 0 "PLX PEX 8532" rev 0xba
> pci6 at ppb5 bus 8
> ppb6 at pci6 dev 0 function 0 "ServerWorks PCIE-PCIX" rev 0xb5
> pci7 at ppb6 bus 9
> bge0 at pci7 dev 4 function 0 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x795, address 00:14:4f:6f:f6:52
> brgphy0 at bge0 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> bge1 at pci7 dev 4 function 1 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x796, address 00:14:4f:6f:f6:53
> brgphy1 at bge1 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> ppb7 at pci7 dev 8 function 0 "ServerWorks HT-1000 PCIX" rev 0xb4
> pci8 at ppb7 bus 10
> ppb8 at pci1 dev 10 function 0 "PLX PEX 8532" rev 0xba
> pci9 at ppb8 bus 11
> ppb9 at pci9 dev 0 function 0 "ServerWorks PCIE-PCIX" rev 0xb5
> pci10 at ppb9 bus 12
> bge2 at pci10 dev 4 function 0 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x796, address 00:14:4f:6f:f6:54
> brgphy2 at bge2 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> bge3 at pci10 dev 4 function 1 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x797, address 00:14:4f:6f:f6:55
> brgphy3 at bge3 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> ppb10 at pci10 dev 8 function 0 "ServerWorks HT-1000 PCIX" rev 0xb4
> pci11 at ppb10 bus 13
> mpi0 at pci11 dev 1 function 0 "Symbios Logic SAS1064" rev 0x02: msi
> mpi0: SAS1064, firmware 1.8.4.0
> scsibus2 at mpi0: 63 targets
> sd0 at scsibus2 targ 0 lun 0: <LSILOGIC, Logical Volume, 3000> SCSI2 0/direct 
> fixed naa.600508e000000000a55e8bbf59315a08
> sd0: 279890MB, 512 bytes/sector, 573214720 sectors
> pyro1 at mainbus0: "Fire", rev 3, ign 7c0, bus B 2 to 4
> pyro1: dvma map c0000000-ffffffff
> pci12 at pyro1
> ppb11 at pci12 dev 0 function 0 "Intel 41210 PCIE-PCIX" rev 0x09
> pci13 at ppb11 bus 3
> ppb12 at pci12 dev 0 function 2 "Intel 41210 PCIE-PCIX" rev 0x09
> pci14 at ppb12 bus 4
> radeondrm0 at pci14 dev 1 function 0 "ATI Radeon VE" rev 0x00
> drm0 at radeondrm0
> radeondrm0: ivec 0x7cb
> ebus1 at mainbus0
> "flashprom" at ebus1 addr 0-1fffff not configured
> com0 at ebus1 addr 80-87 ivec 0x7c8: ns16550a, 16 byte fifo
> com0: console
> com1 at ebus1 addr 40-47 ivec 0x7c9: ns16550a, 16 byte fifo
> "rmc-comm" at ebus1 addr 0-7 ivec 0x7ca not configured
> "gpio" at ebus1 addr c0-c0 not configured
> led0 at ebus1 addr 0-80: rev 0x5a
> power0 at ebus1 addr 40-c1 ivec 0x7c3
> "i2c" at mainbus0 not configured
> uhidev0 at uhub1 port 1 configuration 1 interface 0 "Avocent Dell 03R874" rev 
> 1.10/1.00 addr 2
> uhidev0: iclass 3/1
> ukbd0 at uhidev0: 8 variable keys, 6 key codes, country code 33
> wskbd0 at ukbd0 mux 1
> uhidev1 at uhub1 port 1 configuration 1 interface 1 "Avocent Dell 03R874" rev 
> 1.10/1.00 addr 2
> uhidev1: iclass 3/1, 3 report ids
> ums0 at uhidev1 reportid 1: 5 buttons, Z dir
> wsmouse0 at ums0 mux 0
> uhid0 at uhidev1 reportid 2: input=2, output=0, feature=0
> uhid1 at uhidev1 reportid 3: input=1, output=0, feature=0
> uhub3 at uhub2 port 1 "Atmel UHB124 hub" rev 1.10/3.00 addr 2
> vscsi0 at root
> scsibus3 at vscsi0: 256 targets
> softraid0 at root
> scsibus4 at softraid0: 256 targets
> bootpath: /pci@1e,600000/pci@0,0/pci@a,0/pci@0,0/pci@8,0/scsi@1,0/disk@0,0
> root on sd0a (ae6819de7d3b77fd.a) swap on sd0b dump on sd0b
> BIOS signature incorrect 0 0
> radeondrm0: 1024x768
> wsdisplay0 at radeondrm0 mux 1
> wskbd0: connecting to wsdisplay0
> wsdisplay0: screen 0 added (std, sun emulation)
> syncing disks... done
> rebooting
> 
> console is /ebus@1f,464000/serial@2,80
> Copyright (c) 1982, 1986, 1989, 1991, 1993
>       The Regents of the University of California.  All rights reserved.
> Copyright (c) 1995-2016 OpenBSD. All rights reserved.  http://www.OpenBSD.org
> 
> OpenBSD 6.0 (GENERIC.MP) #0: Tue Sep  6 17:42:53 CEST 2016
>     ja...@trezalka.domain.cz:/usr/src/sys/arch/sparc64/compile/GENERIC.MP
> real mem = 4294967296 (4096MB)
> avail mem = 4204666880 (4009MB)
> mpath0 at root
> scsibus0 at mpath0: 256 targets
> mainbus0 at root: Sun Fire V245
> cpu0 at mainbus0: SUNW,UltraSPARC-IIIi (rev 3.4) @ 1504 MHz
> cpu0: physical 32K instruction (32 b/l), 64K data (32 b/l), 1024K external 
> (64 b/l)
> cpu1 at mainbus0: SUNW,UltraSPARC-IIIi (rev 3.4) @ 1504 MHz
> cpu1: physical 32K instruction (32 b/l), 64K data (32 b/l), 1024K external 
> (64 b/l)
> "memory-controller" at mainbus0 not configured
> "memory-controller" at mainbus0 not configured
> pyro0 at mainbus0: "Fire", rev 3, ign 780, bus A 2 to 13
> pyro0: dvma map c0000000-ffffffff
> pci0 at pyro0
> ppb0 at pci0 dev 0 function 0 "PLX PEX 8532" rev 0xba
> pci1 at ppb0 bus 3
> ppb1 at pci1 dev 1 function 0 "PLX PEX 8532" rev 0xba
> pci2 at ppb1 bus 4
> ppb2 at pci2 dev 0 function 0 "Acer Labs M5249" rev 0x00
> pci3 at ppb2 bus 5
> ohci0 at pci3 dev 28 function 0 "Acer Labs M5237 USB" rev 0x03: ivec 0x780, 
> version 1.0, legacy support
> ohci1 at pci3 dev 28 function 1 "Acer Labs M5237 USB" rev 0x03: ivec 0x780, 
> version 1.0, legacy support
> ehci0 at pci3 dev 28 function 3 "Acer Labs M5239 USB2" rev 0x01: ivec 0x781
> usb0 at ehci0: USB revision 2.0
> uhub0 at usb0 "Acer Labs EHCI root hub" rev 2.00/1.00 addr 1
> ebus0 at pci3 dev 30 function 0 "Acer Labs M1575 ISA" rev 0x00
> rtc0 at ebus0 addr 70-73: m5823
> pciide0 at pci3 dev 31 function 0 "Acer Labs M5229 UDMA IDE" rev 0xc8: DMA, 
> channel 0 configured to native-PCI, channel 1 configured to native-PCI
> pciide0: using ivec 0x784 for native-PCI interrupt
> atapiscsi0 at pciide0 channel 0 drive 0
> scsibus1 at atapiscsi0: 2 targets
> cd0 at scsibus1 targ 0 lun 0: <MATSHITA, DVD-RAM UJ-845S, D100> ATAPI 5/cdrom 
> removable
> cd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2
> pciide0: channel 1 disabled (no drives)
> usb1 at ohci0: USB revision 1.0
> uhub1 at usb1 "Acer Labs OHCI root hub" rev 1.00/1.00 addr 1
> usb2 at ohci1: USB revision 1.0
> uhub2 at usb2 "Acer Labs OHCI root hub" rev 1.00/1.00 addr 1
> ppb3 at pci1 dev 2 function 0 "PLX PEX 8532" rev 0xba: msi
> pci4 at ppb3 bus 6
> ppb4 at pci1 dev 8 function 0 "PLX PEX 8532" rev 0xba: msi
> pci5 at ppb4 bus 7
> ppb5 at pci1 dev 9 function 0 "PLX PEX 8532" rev 0xba
> pci6 at ppb5 bus 8
> ppb6 at pci6 dev 0 function 0 "ServerWorks PCIE-PCIX" rev 0xb5
> pci7 at ppb6 bus 9
> bge0 at pci7 dev 4 function 0 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x795, address 00:14:4f:6f:f6:52
> brgphy0 at bge0 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> bge1 at pci7 dev 4 function 1 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x796, address 00:14:4f:6f:f6:53
> brgphy1 at bge1 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> ppb7 at pci7 dev 8 function 0 "ServerWorks HT-1000 PCIX" rev 0xb4
> pci8 at ppb7 bus 10
> ppb8 at pci1 dev 10 function 0 "PLX PEX 8532" rev 0xba
> pci9 at ppb8 bus 11
> ppb9 at pci9 dev 0 function 0 "ServerWorks PCIE-PCIX" rev 0xb5
> pci10 at ppb9 bus 12
> bge2 at pci10 dev 4 function 0 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x796, address 00:14:4f:6f:f6:54
> brgphy2 at bge2 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> bge3 at pci10 dev 4 function 1 "Broadcom BCM5714" rev 0xa3, BCM5715 A3 
> (0x9003): ivec 0x797, address 00:14:4f:6f:f6:55
> brgphy3 at bge3 phy 1: BCM5714 10/100/1000baseT/SX PHY, rev. 0
> ppb10 at pci10 dev 8 function 0 "ServerWorks HT-1000 PCIX" rev 0xb4
> pci11 at ppb10 bus 13
> mpi0 at pci11 dev 1 function 0 "Symbios Logic SAS1064" rev 0x02: msi
> mpi0: SAS1064, firmware 1.8.4.0
> scsibus2 at mpi0: 63 targets
> sd0 at scsibus2 targ 0 lun 0: <LSILOGIC, Logical Volume, 3000> SCSI2 0/direct 
> fixed naa.600508e000000000a55e8bbf59315a08
> sd0: 279890MB, 512 bytes/sector, 573214720 sectors
> pyro1 at mainbus0: "Fire", rev 3, ign 7c0, bus B 2 to 4
> pyro1: dvma map c0000000-ffffffff
> pci12 at pyro1
> ppb11 at pci12 dev 0 function 0 "Intel 41210 PCIE-PCIX" rev 0x09
> pci13 at ppb11 bus 3
> ppb12 at pci12 dev 0 function 2 "Intel 41210 PCIE-PCIX" rev 0x09
> pci14 at ppb12 bus 4
> radeondrm0 at pci14 dev 1 function 0 "ATI Radeon VE" rev 0x00
> drm0 at radeondrm0
> radeondrm0: ivec 0x7cb
> ebus1 at mainbus0
> "flashprom" at ebus1 addr 0-1fffff not configured
> com0 at ebus1 addr 80-87 ivec 0x7c8: ns16550a, 16 byte fifo
> com0: console
> com1 at ebus1 addr 40-47 ivec 0x7c9: ns16550a, 16 byte fifo
> "rmc-comm" at ebus1 addr 0-7 ivec 0x7ca not configured
> "gpio" at ebus1 addr c0-c0 not configured
> led0 at ebus1 addr 0-80: rev 0x5a
> power0 at ebus1 addr 40-c1 ivec 0x7c3
> "i2c" at mainbus0 not configured
> uhidev0 at uhub1 port 1 configuration 1 interface 0 "Avocent Dell 03R874" rev 
> 1.10/1.00 addr 2
> uhidev0: iclass 3/1
> ukbd0 at uhidev0: 8 variable keys, 6 key codes, country code 33
> wskbd0 at ukbd0 mux 1
> uhidev1 at uhub1 port 1 configuration 1 interface 1 "Avocent Dell 03R874" rev 
> 1.10/1.00 addr 2
> uhidev1: iclass 3/1, 3 report ids
> ums0 at uhidev1 reportid 1: 5 buttons, Z dir
> wsmouse0 at ums0 mux 0
> uhid0 at uhidev1 reportid 2: input=2, output=0, feature=0
> uhid1 at uhidev1 reportid 3: input=1, output=0, feature=0
> uhub3 at uhub2 port 1 "Atmel UHB124 hub" rev 1.10/3.00 addr 2
> vscsi0 at root
> scsibus3 at vscsi0: 256 targets
> softraid0 at root
> scsibus4 at softraid0: 256 targets
> bootpath: /pci@1e,600000/pci@0,0/pci@a,0/pci@0,0/pci@8,0/scsi@1,0/disk@0,0
> root on sd0a (ae6819de7d3b77fd.a) swap on sd0b dump on sd0b
> BIOS signature incorrect 0 0
> radeondrm0: 1024x768
> wsdisplay0 at radeondrm0 mux 1
> wskbd0: connecting to wsdisplay0
> wsdisplay0: screen 0 added (std, sun emulation)
> ###

Reply via email to