Thanks Joerg. I wasn't aware that amavis would play nicely with OpenSMTPD, as 
such problem solved. I will simply use amavisd-new.

-------- Original Message --------
Subject: Re: opensmtpd-extras-[clamav|spamassassin] packages in 6.0
Local Time: October 11, 2016 11:27 PM
UTC Time: October 11, 2016 9:27 PM
To: mabi <> <>

> Am 10.10.2016 um 17:59 schrieb mabi <>:
> Hi,
> Just noticed that the OpenBSD 6.0 release does not include the
opensmtpd-extras-clamav nor the opensmtpd-extras-spamassassin packages. I
would like to upgrade my 5.9 OpenBSD mail gateway to 6.0 and was wondering if
I can use the old packages from 5.9 with 6.0?


> Or what is the alternative to these two packages?

Various options. One could be to proxy mails through spampd and clamsmtp.
Amavisd might also be an option.

> Regards,
> Mabi

Reply via email to