I've tried that and it doesn't help at all unfortunately. Although I
wouldn't have considered it a great solution since I actually want to use
USB 3 in Windows! And it would be a massive pain to toggle it every time I
switched between OSes

Thanks anyway for the suggestion

On Tue, 18 Oct 2016 at 21:13 Bojan Nastic <bo...@bytesizedword.com> wrote:

> Have you tried disabling USB3 in the BIOS?
> Forcing USB2.0 helped with similar problems on my Thinkpad.
> > On 18 Oct 2016, at 07:18, Daniel Cavanagh <danielcavanag...@gmail.com>
> wrote:
> >
> > Hiya
> >
> > I'm having trouble getting my USB mouse to work in the latest snapshots.
> > Unless my memory is faulty, this mouse used to work only a few months ago
> >
> > I have noticed that the kernel disables the device at boot (see bold text
> > in dmesg below). I've tried disabling xhci, but that doesn't help. Other
> > than that, I'm not really sure what else to do. Does anyone know
> anything I
> > can try to fix or track down the root cause of this issue?
> >
> > I also have an 3.5mm audio in/out <-> USB converter that appears not to
> > work, again with the kernel disabling the device. I've not looked into
> this
> > one though. Perhaps it's the same issue
> >
> > Cheers :)

Reply via email to