Il 01/12/2016 17:01, Marko Cupać ha scritto:
On Thu, 1 Dec 2016 15:59:41 +0100
Alessandro Baggi <alessandro.ba...@gmail.com> wrote:

Hi list,
I've installed some years ago OpenBSD 5.8 on apu with 3 nics.
I've tried to search but no look. What is the EOL for OpenBSD 5.8?

Thanks in advance.


https://www.openbsd.org/faq/faq5.html#Flavors

AFAIK Once 6.0 is out, 5.8 becomes unsupported (EOS). But it by no means
its life ends (EOL). I have just upgraded 2 boxes that were at 5.5,
but were quite alive and kicking :)

--
Before enlightenment - chop wood, draw water.
After  enlightenment - chop wood, draw water.

Marko Cupać
https://www.mimar.rs/


Then, when 6.1 will be released, 5.9 will become unsupported.
How do you provide to security patch for 5.5?

Reply via email to