Now I note something. I tried to do the upgrade using remote sets.

The bsd.rd prompts do not ask me anything for configuring the interfaces
and I get the same answer:

>
Unable to connect using https. Use http instead [no] yes
Unable to get a verified list of distribution sets.
...
<<

I oversaw this before, because I booted bsd.rd with pxeboot and there
was no problem with the connection with the local server. The interface
was configured. I thought it at least.

How is it suppoed that the interfaces are configured with the installer
when upgrading?

Thanks
Rodrigo

Reply via email to