-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Hi, Excuse me if I'm expressing myself badly!

NO.

After the upgrading, by necessity, I attempt to print PDF or OD*
documents, and my printer not reply.

I opened the Webadmin Cups, and I saw this error message on job files.

Into the log /var/log/Cups/error_log, same messages:

E [28/Apr/2019:07:31:57 +0200] BX525WD: File
\"/usr/local/libexec/cups/filter/rastertogutenprint.5.2\" not available:
No such file or directory
E [28/Apr/2019:07:31:57 +0200] [Job 77] Unable to start filter
"rastertogutenprint.5.2" - No such file or directory.
E [28/Apr/2019:07:31:57 +0200] [Job 77] Stopping job because the
scheduler could not execute a filter.
E [28/Apr/2019:07:34:46 +0200] BX525WD: File
\"/usr/local/libexec/cups/filter/rastertogutenprint.5.2\" not available:
No such file or directory
E [28/Apr/2019:07:34:46 +0200] [Job 78] Unable to start filter
"rastertogutenprint.5.2" - No such file or directory.
E [28/Apr/2019:07:34:46 +0200] [Job 78] Stopping job because the
scheduler could not execute a filter.

Then I have verified the number version with the tool pkg_info. And I
saw 5.3.
so I had the idea to change the printer settings by choosing the new driver.

I use root to set parameters. And, I print with my right users.


On 4/28/19 11:18 PM, Predrag Punosevac wrote:
> Stephane HUC wrote: >> > Hi, (just FYI) > > After upgrading OpenBSD from 6.4 
> to 6.5, I had
this problem to print. > The Webadmin of Cups informs me with this
message: > > "/usr/local/libexec/cups/filter/rastertogutenprint.5.2 not
found!" > > On the parameters about my printer, (an MFP Epson BX525WD on
my local > network), I change with the new version of Gutenprint's
driver. (v5.3.x) > > Did you notice that you changed the driver into
v5.3 but Webadmin > > complains about missing
rastertogutenprint.5.2..That doesn't make sense > > at all. I would
expect that Webadmin complain about missing > > rastertogutenprint.5.3.
Did you check if you do have > > rastertogutenprint.5.3 on your system?
Did you check if > > rastertogutenprint.5.3 is in CVS source Gutenprint
5.3 which you just > > installed. > > > Anything in the log files? What
is the username you are using for CUPS? > > I neither use CUPS nor
Gutenprint but searching for similar problems as > > yours turns a dozen
or so leads. > > > IMHO ports list might be a better suitable for
further discussion if > > this turns out to be the case of the missing
file from a package > > (happened before due to the upstream). > > >
Cheers, > > Predrag > > > . > > And, that's run correctly! > > >> >> - --
~ " Fully Basic System Distinguish Life! " ~ " Libre as a BSD "    +=<<<
- ----
<me>Stephane HUC as PengouinBSD or CIOTBSD</me>
<mail>b...@stephane-huc.net</mail>
-----BEGIN PGP SIGNATURE-----

iHUEARYKAB0WIQScTRXz7kMlZfGpDZMTq98t3AMG7wUCXMbDngAKCRATq98t3AMG
7/lOAP0WJS7OccARSWpO8h8JZBkYImXnGERmBLNc0fC7kzKHrgD9G9uIGr+jTpOU
x6kF/+VdJshOQk8+tcYoJHEMaHutqAw=
=qg7I
-----END PGP SIGNATURE-----

Reply via email to