Hi all!

Having just moved a small "outgoing only" mailserver to 6.9, I started to 
receive error messages:

> 80008bb60b9428ed smtp connected address=X.X.X.X host=z.z.z
> 80008bb60b9428ed smtp disconnected reason="io-error: handshake failed: 
> error:1402610B:SSL routines:ACCEPT_SR_CLNT_HELLO:wrong version number"

No filters, nothing, just plain smtpd. 6.8 worked flawlessly.

Has anyone managed to tweak the "cipher" option to the "listen" directive? Any 
other options to try?

Telling everyone to upgrade their mail client is probably no option as of now...

regards,
--markus

Attachment: smime.p7s
Description: S/MIME cryptographic signature

Reply via email to