> That is correct they require Java 8.
>
> I've fixed the development page to state that.  Thanks for letting us know.

Great! Thanks for fixing this issue.
_______________________________________________
mkgmap-dev mailing list
mkgmap-dev@lists.mkgmap.org.uk
http://www.mkgmap.org.uk/mailman/listinfo/mkgmap-dev

Reply via email to