The patch titled
     clockchips.h: kernel-doc fix
has been removed from the -mm tree.  Its filename was
     clockchipsh-kernel-doc-fix.patch

This patch was dropped because it was merged into mainline or a subsystem tree

------------------------------------------------------
Subject: clockchips.h: kernel-doc fix
From: Sergei Shtylyov <[EMAIL PROTECTED]>

Fix misnamed fields of 'struct clock_event_device' in the kernel-doc
comment.  Convert the acronyms to uppercase, while at it...

Signed-off-by: Sergei Shtylyov <[EMAIL PROTECTED]>
Acked-by: Thomas Gleixner <[EMAIL PROTECTED]>
Signed-off-by: Andrew Morton <[EMAIL PROTECTED]>
---

 include/linux/clockchips.h |   10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

diff -puN include/linux/clockchips.h~clockchipsh-kernel-doc-fix 
include/linux/clockchips.h
--- a/include/linux/clockchips.h~clockchipsh-kernel-doc-fix
+++ a/include/linux/clockchips.h
@@ -54,17 +54,17 @@ enum clock_event_nofitiers {
 /**
  * struct clock_event_device - clock event device descriptor
  * @name:              ptr to clock event name
- * @hints:             usage hints
+ * @features:          features
  * @max_delta_ns:      maximum delta value in ns
  * @min_delta_ns:      minimum delta value in ns
  * @mult:              nanosecond to cycles multiplier
  * @shift:             nanoseconds to cycles divisor (power of two)
  * @rating:            variable to rate clock event devices
- * @irq:               irq number (only for non cpu local devices)
- * @cpumask:           cpumask to indicate for which cpus this device works
- * @set_next_event:    set next event
+ * @irq:               IRQ number (only for non CPU local devices)
+ * @cpumask:           cpumask to indicate for which CPUs this device works
+ * @set_next_event:    set next event function
  * @set_mode:          set mode function
- * @evthandler:                Assigned by the framework to be called by the 
low
+ * @event_handler:     Assigned by the framework to be called by the low
  *                     level handler of the event source
  * @broadcast:         function to broadcast events
  * @list:              list head for the management code
_

Patches currently in -mm which might be from [EMAIL PROTECTED] are

origin.patch
sl82c105-switch-to-ref-counting-api.patch
3x59x-fix-pci-resource-management.patch

-
To unsubscribe from this list: send the line "unsubscribe mm-commits" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to