On Thu, Oct 13, 2016 at 12:24 PM, Ajay Garg <ajaygargn...@gmail.com> wrote:
> Where can I get the latest "official" versions of modem-manager, libqmi etc.
> for Ubuntu-14.04.3?

There isn't any official binary build of the latest stable versions
for Ubuntu 14.04; you should get the source tarballs and build them
yourself:
https://www.freedesktop.org/software/libmbim/libmbim-1.14.0.tar.xz
https://www.freedesktop.org/software/libqmi/libqmi-1.16.0.tar.xz
https://www.freedesktop.org/software/ModemManager/ModemManager-1.6.2.tar.xz

Cheers!

-- 
Aleksander
https://aleksander.es
_______________________________________________
ModemManager-devel mailing list
ModemManager-devel@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/modemmanager-devel

Reply via email to