Hi folks,

I'd like to release version 2.0.0 of the Wagon Maven Plugin

Why moving to 2.0.0 ?

* using now java 7 (instead 1.5)
* using wagon api 3.0.0 (instead of 2.x)


We solved 17 issues:
https://github.com/mojohaus/wagon-maven-plugin/issues?utf8=%E2%9C%93&q=milestone%3A2.0.0+is%3Aclosed

and 3 pull requests:
https://github.com/mojohaus/wagon-maven-plugin/pulls?utf8=%E2%9C%93&q=milestone%3A2.0.0+is%3Aclosed

There are still a couple of issues left in GitHub:
https://github.com/mojohaus/wagon-maven-plugin/issues

Staging Repositories:
Exclusive: 
https://oss.sonatype.org/content/repositories/orgcodehausmojo-1118

Site:
http://www.mojohaus.org/wagon-maven-plugin

Diff:
https://github.com/mojohaus/wagon-maven-plugin/compare/wagon-maven-plugin-1.0...wagon-maven-plugin-2.0.0

 [ ] +1
 [ ] +0
 [ ] -1

The vote is open for 72 hours and will succeed by lazy consensus

Regards,

Enjoy and Share!

My +1.

Tony.

-- 
You received this message because you are subscribed to the Google Groups 
"mojohaus-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to mojohaus-dev+unsubscr...@googlegroups.com.
To post to this group, send email to mojohaus-dev@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/mojohaus-dev/d543ef4f-ac94-4780-8608-ae0207ccd287%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to