On Friday 07 July 2006 15:30, Mike Garey wrote: > if I shut down mongrel, I get the following: > > Service Temporarily Unavailable > > The server is temporarily unable to service your request due to > maintenance downtime or capacity problems. Please try again later. > > so it looks like it _is_ being served through mongrel.. I guess this > means my rewrite rules aren't actually serving the static files > through apache.. Any ideas? > > Mike >
What are your proxy rules? Unless you have excluded these directories, and after rewriting they still fit one of your proxy rules, (from what you have shown so far, it looks like it will), it will be proxied with the rewritten url. -- John E. Kienitz Jr. GPG-FP: 4992 D6E9 774B BA0A CE13 3E2B D6B3 827E 5736 D958
pgpV2JAiYSiH7.pgp
Description: PGP signature
_______________________________________________ Mongrel-users mailing list [email protected] http://rubyforge.org/mailman/listinfo/mongrel-users
