Hmm, I'm not aware of any explicit bump in autoconf version, might be a mistake.
In fact, it looks like we even commented the #AC_PREREQ([2.62]) in configure.ac 
:D

Where do you get an error?

On 2 Feb 2018, at 19:33, Neale Ferguson 
<ne...@sinenomine.net<mailto:ne...@sinenomine.net>> wrote:

I noticed with a pull from master today that Autoconf 2.64 is now required. One 
of my builders (also used by Jenkins) is running SLES11SP3 which only has 2.63

Neale
_______________________________________________
Mono-devel-list mailing list
Mono-devel-list@lists.dot.net<mailto:Mono-devel-list@lists.dot.net>
https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Flists.dot.net%2Fmailman%2Flistinfo%2Fmono-devel-list&data=02%7C01%7Calkpli%40microsoft.com%7C4982ea2703f94d83841508d56a6b8428%7Cee3303d7fb734b0c8589bcd847f1c277%7C1%7C0%7C636531932370287484&sdata=oHagRZ7fkpKalNhBma0w%2F2aRFi2oNbG0Rog7Uhbk9UA%3D&reserved=0

_______________________________________________
Mono-devel-list mailing list
Mono-devel-list@lists.dot.net
http://lists.dot.net/mailman/listinfo/mono-devel-list

Reply via email to