Hello list members,

There's a problem with the repository for Debian Wheezy. I reported that problem on the mono-packagers-list a few days ago (see below) but I didn't get an answer. It looks tome as if that list is not followed by any packager any longer.


What would be the right place for reporting the problem?

Kind regards

Guy


___________________________________________________


Hello everybody,

I hope this is the right list for a problem I have. When trying to install Mono from repo http://download.mono-project.com/repo/ubuntu for Wheezy I get error messages related to "untrusted source" and "cannot be authenticated".

The problem seems to be located in
http://download.mono-project.com/repo/debian/dists/wheezy/snapshots/4.2.3/main/binary-amd64/
where:
- The file Release doesn't contain the hashes of Release itself, nor those of Packages and Packages.gz
- Release.gpg has not been generated

Could you please check?

Many thanks in advance!

Guy
_______________________________________________
Mono-list maillist  -  Mono-list@lists.dot.net
http://lists.dot.net/mailman/listinfo/mono-list

Reply via email to