Give us the logs of a failed client. I would expect its something that not 
random but appears to be, like round robin to a DC or other that fails to give 
the right info.

Are you over HTTPS or HTTP?

//A

From: listsad...@lists.myitforum.com [mailto:listsad...@lists.myitforum.com] On 
Behalf Of Jason Sandys
Sent: den 21 september 2016 01:28
To: mssms@lists.myitforum.com
Subject: [mssms] RE: SCCM OSD failures

What happens if you use a clean WIM; i.e., one directly from source media and 
otherwise untouched?

Also, are you sure you are getting “Access Denied”? 0x80004005 is not access 
denied.

Also, you are using the terms application and package in your description 
interchangeably but that’s not accurate. Can you be a little more specific? 
Does it fail on Application installs only or package installs as well?

J

From: listsad...@lists.myitforum.com<mailto:listsad...@lists.myitforum.com> 
[mailto:listsad...@lists.myitforum.com] On Behalf Of Michael Adamson
Sent: Tuesday, September 20, 2016 5:59 PM
To: mssms@lists.myitforum.com<mailto:mssms@lists.myitforum.com>
Subject: [mssms] SCCM OSD failures

Hi,

I have rather weird OSD issues we have been battling for a long while and I’m 
hoping the list can help me out.

Our environment is pretty simple, a single SCCM 2012 R2 SP1 /w CU3 (Site 
Version 5.00.8239.1000) server doing everything running on Server 2012.


The symptoms presented appear to contradict each other below and have been 
ongoing for around 6 months. We have now upgraded to CU3 with no difference.

Symptoms

•         OSD error code “download failed error 87d00267” or “access denied” 
when client tries to download the packages

•         OSD will fail on either Windows 7 x64 and Windows 8.1 x64

•         Sometimes it will fail on Java or Silverlight or Adobe Reader or 
other applications. Re-running an OSD will usually fail at a different 
application. Disabling a package means that it fails on the next application.

•         Running two machines at the same time, with the same TS can have 
different results. i.e one will work and one will fail

•         Always fails during an application install, i.e after WIM is applied, 
drivers applied and SCCM agent is installed

•         I have tried it on hardware (Lenovo P500 – Xeon with SSD and Lenovo 
T460s with SSD) and VMs (Hyper-V)

•          Re-Running the OSD usually has a different package that fails or it 
might succeed

Changes to SCCM

•         I have added some new driver packs-testing confirms drivers are 
working as expected. Appling or not Appling as expected.

•         Changed back the TFTP setting to 4096 – only slowed PXE booting down

•         Rebooted SCCM server multiple times

•         Doubled CPU to 4 cores on server

•         Increased RAM to 24GB – it is only using ~8GB

•         Confirmed free space

•         Tried a delay in the Win81 TS - 
https://social.technet.microsoft.com/Forums/en-US/c0e01eed-7beb-4e18-bc09-bb153c7082ad/osd-failing-on-random-application-installations?forum=configmanagerapps

•         Applied CU3

Observations

•         Server is not wanting for grunt and can be monitored using 500-600mbs 
network throughput to the client during WIM/driver pack download.


Thanks Mike

[cid:image002.jpg@01D213AD.23393F70]

Michael Adamson

IT Infrastructure Manager

A: 741 Nudgee Road Northgate QLD 4013

T: +61 7 3117 3300

F: +61 7 3117 3381

E: madam...@healthworld.com.au

W: www.healthworld.com.au



________________________________

This e-mail is for the use of the intended recipient(s) only. If you have 
received this e-mail in error, please notify the sender immediately and then 
delete it. If you are not the intended recipient, you must not use, disclose or 
distribute this e-mail without the author's prior permission. We have taken 
precautions to minimise the risk of transmitting software viruses, but we 
advise you to carry out your own virus checks with regards to this message or 
any attachments. We cannot accept liability for any loss or damage caused by 
software viruses.



Reply via email to