Hey everyone,

I’ve been playing around with MBR2GPT on a Win10 1703 build and keep running 
into a strange issue. No matter if I run it from the OS with /allowFullOS or 
within WinPE, and change the BIOS over to UEFI, upon booting into Windows I get 
a black screen. Mouse cursor shows up when I move it, and promptly disappears. 
I’ve tried on a laptop and two desktops, with various displays, hit Win+P+down 
arrow to try and switch displays, all experienced the same issue.

Anyone else seen this problem by chance?

Thanks,
Richard Poole


NOTICE: This message contains confidential information and is intended only for 
the individual named. If you are not the named addressee, you should not 
disseminate, distribute or copy this email. Please notify the sender 
immediately by email if you have received this email by mistake and delete this 
email from your system. Email transmission cannot be guaranteed to be secure or 
error-free, as information could be intercepted, corrupted, lost, destroyed, 
arrive late or incomplete, or contain viruses. The sender, therefore, does not 
accept liability for any errors or omissions in the contents of this message. 
This email neither constitutes an agreement to conduct transactions by 
electronic means nor creates any legally binding contract or enforceable 
obligation in the absence of a fully signed written contract.

Reply via email to