-----------------------------------------------------------

New Message on MumbaiUserGroup

-----------------------------------------------------------
From: Neo-o-o
Message 1 in Discussion


Hi all... 
We have recently encountered a problem in a site. We have a local user �iisuser� which 
is used to log into the server. I that the site was installed under this user (which I 
don�t know). The problem is that since past few days the users are unable to access 
the site when the server is logged in with �iisuser� user.<o:p></o:p> 
�iisuser� user is the local user of the machine and is not part of the 
domain.<o:p></o:p> 
�iisuser� user if added in administrators group of the machine, then all works 
perfectly fine without any problem. In fact if u log in the server as administrator, 
then the site works perfectly fine. <o:p></o:p> 
This �iisuser� user is in the Power Users group of the machine.<o:p></o:p> 
<o:p> </o:p>The error that is displayed is in the website after when we log on, we get 
a HTTP 401.2 - Unauthorized: Logon Failed Due to Server Configuration with No 
Authentication on the page, after entering a username and password. The authentication 
for the site is database, and it is an ASP Site. 
<o:p> </o:p>We are told that the system used to work fine till a last few weeks and 
nothing has been changed on the server. Still now the website is accessible only to 
administrator user and not any other user in the local machine.  
We have done the following :<o:p></o:p> 
Added user �iisuser� in guests
Added user �iisuser� in power users (it was already there)
Added user �iisuser� in Administrator > Local security policies > Log on locally
Added user �iisuser� in Operators tab in IIS<o:p></o:p> 
Checked the IIS Authentication for the website � It is Anonymous with user 
IUSER_<MachineName>, and also windows integrated.<o:p></o:p> 
IIS admin service starts with the local system account. We tried to give it the 
shutdown account, but it wouldn�t start. 
What could be the problem?? How can be a local ASP site be accessible to users in 
administrator group and cannot be accessible to another local user??? 
Thanx in advance 
Neo

-----------------------------------------------------------

To stop getting this e-mail, or change how often it arrives, go to your E-mail 
Settings.
http://groups.msn.com/mumbaiusergroup/_emailsettings.msnw

Need help? If you've forgotten your password, please go to Passport Member Services.
http://groups.msn.com/_passportredir.msnw?ppmprop=help

For other questions or feedback, go to our Contact Us page.
http://groups.msn.com/contact

If you do not want to receive future e-mail from this MSN group, or if you received 
this message by mistake, please click the "Remove" link below. On the pre-addressed 
e-mail message that opens, simply click "Send". Your e-mail address will be deleted 
from this group's mailing list.
mailto:[EMAIL PROTECTED]

Reply via email to