Based on the described issues with the Help, you may need to reset the configuration for the browser used by Eclipse.  Go to Window | Preferences.  In the Preferences modal box that appears highlight (but do not expand) Help.  Select the appropriate browser for your system.  If  a Wintel system, select the embedded Internet Explorer Adaptor; if Linux select system defaut.

Then expand the Help item and highlight Help Server.  It should default to a null or blank entry for host name and 0 port. 

Try Help again with the revised or confirmed settings, and if that does not work modify these settings to reflect you host name and port.


At 09:55 AM 3/3/03, you wrote:

Thanks for your reply. I seem to be having a problem viewing "Help". I get an
error message saying :Launching url"
using browser program "mozilla" has failed. Specify another browser". I tried
with both Netscape and IE and neither worked... Is there something obvious I
am missing?

P.S> i haven't tried google yet (just got to this today), but thought I'd
write to you in case you have some easy solution for me...:)

Carlos Duque wrote:

> Hi Geeta,
> If you look up "Content/code assist" in the help menu (which you may of
> course access from the pull-down menu bar Help | Help Contents), you will
> see a list of entries that lay out this functionality.
> Cheers,
> Carlos
> At 02:24 PM 3/2/03, you wrote:
> >Carlos:
> >
> >Yes, Eclipse seems quite easy to use!  The only thing that i miss which i
> >depended
> >on heavily when I used Forte/Studio One is command-completion.  I'm sure
> >Eclipse
> >has it too, but I don't know how to use it. Do you?
> >
> >Geeta

Reply via email to