*** This bug is a duplicate of bug 977924 ***
    https://bugs.launchpad.net/bugs/977924

Thank you for taking the time to report this crash and helping to make
this software better.  This particular crash has already been reported
and is a duplicate of bug #977924, so is being marked as such.  Please
look at the other bug report to see if there is any missing information
that you can provide, or to see if there is a workaround for the bug.
Additionally, any further discussion regarding the bug should occur in
the other report.  Please continue to report any other bugs you may
find.

** Attachment removed: "CoreDump.gz"
   https://bugs.launchpad.net/bugs/958397/+attachment/2890278/+files/CoreDump.gz

** Attachment removed: "ProcMaps.txt"
   
https://bugs.launchpad.net/bugs/958397/+attachment/2890280/+files/ProcMaps.txt

** Attachment removed: "ProcStatus.txt"
   
https://bugs.launchpad.net/bugs/958397/+attachment/2890281/+files/ProcStatus.txt

** This bug has been marked a duplicate of private bug 977924

** Information type changed from Private to Public

** Tags removed: need-powerpc-retrace

-- 
You received this bug notification because you are a member of Mythbuntu
Bug Team, which is subscribed to mythtv in Ubuntu.
https://bugs.launchpad.net/bugs/958397

Title:
  mythfrontend crashes on startup on mac mini G4 PPC

Status in mythtv package in Ubuntu:
  New

Bug description:
  Ubuntu 12.04
  mythfrontend version: master [v0.25-beta-165-g53761e2] www.mythtv.org
  mythfrontend starts, then says the backend database schema is 35 revisions 
behind, click ok, then crashes.
  Note: mac mini G4 PPC, frontend ONLY

  Tried connecting to a 0.24 (current production) backend on existing server, 
same issue;
  then tried to connect to a 0.25 backend (matching the same version as the 
frontend );
  exactly the same with both back ends!.

  ProblemType: Crash
  DistroRelease: Ubuntu 12.04
  Package: mythtv-frontend 2:0.25.0~master.20120316.53761e2-0ubuntu1
  ProcVersionSignature: Ubuntu 3.2.0-17.27-powerpc 3.2.6
  Uname: Linux 3.2.0-17-powerpc ppc
  ApportVersion: 1.94.1-0ubuntu2
  Architecture: powerpc
  CrashCounter: 1
  Date: Sun Mar 18 21:30:01 2012
  ExecutablePath: /usr/bin/mythfrontend.real
  InstallationMedia: Lubuntu 12.04 "Precise Pangolin" - Beta powerpc 
(20120301.1)
  Installed_mythtv_dbg: 0.0
  MythTVDirectoryPermissions:
   total 4
   drwxr-xr-x 2 root root 4096 Mar 17 16:44 videos
  ProcCmdline: /usr/bin/mythfrontend.real --syslog local7
  ProcEnviron:
   LANGUAGE=en_NZ:en
   TERM=xterm
   LANG=en_NZ.UTF-8
   SHELL=/bin/bash
  SegvAnalysis: Skipped: missing required field "Disassembly"
  Signal: 11
  SourcePackage: mythtv
  UpgradeStatus: Upgraded to precise on 2012-03-18 (0 days ago)
  UserGroups: adm cdrom dip lpadmin mythtv plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/958397/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~mythbuntu-bugs
Post to     : mythbuntu-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~mythbuntu-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to