I have exactly the same problem.  Just upgraded to 16.10 and running
latest .28 fixes.  Like the OP, it worked perfect prior to upgrading to
16.10.

-- 
You received this bug notification because you are a member of Mythbuntu
Bug Team, which is subscribed to mythtv in Ubuntu.
https://bugs.launchpad.net/bugs/1633871

Title:
  Mythtv frontend stuck in restart loop (code 139) after update to
  Ubuntu 16.10

Status in mythtv package in Ubuntu:
  Confirmed

Bug description:
  After updating to Ubuntu 16.10, Mythtv frontend will not shut down -
  it appears to function normally but on exit (normal exit at my
  request), there is an onscreen notification "the frontend has crashed
  unexpectedly (exit code 139).  Restarting, please wait ..." and the
  frontend restarts.

  This was working without problems on 16.04.  I read that this is due
  to timezone problems??   The backend is on the same PC as the frontend
  so should see the same timezone.  I can't see any error messages in
  the log (frontend or backend) either.

  Any advice or help welcomed...

  ProblemType: Bug
  DistroRelease: Ubuntu 16.10
  Package: mythtv 2:0.28.0+fixes.20160413.15cf421-0ubuntu2
  ProcVersionSignature: Ubuntu 4.8.0-22.24-generic 4.8.0
  Uname: Linux 4.8.0-22-generic x86_64
  ApportVersion: 2.20.3-0ubuntu8
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sun Oct 16 15:48:45 2016
  Installed_mythtv_dbg: 2:0.28.0+fixes.20160413.15cf421-0ubuntu2
  PackageArchitecture: all
  SourcePackage: mythtv
  UpgradeStatus: Upgraded to yakkety on 2016-10-14 (1 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mythtv/+bug/1633871/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~mythbuntu-bugs
Post to     : mythbuntu-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~mythbuntu-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to