Hi.

Thank you for the help on this.
I just noticed that an updated package was available in the consol.de 
repository, so the commit must have triggered a build.
I have had it running for 20 minuttes now, and have not had any of these in the 
log yet, so I assume the problem is gone now :)

Regards

Jens

-----Original Message-----
From: Fredrik Mikker [mailto:fmik...@op5.com] 
Sent: 14. september 2016 10:19
To: naemon-users@monitoring-lists.org
Subject: Re: [naemon-users] problem with Job with id 'xxxx' doesn't exist on 
Core Worker xxxx

> 
> Hi Jens.
> 
> I'd say that you are affected by the issue
> https://jira.op5.com/browse/MON-9528
> I'll check if it's been merged to the github repository, and if not, I 
> will see to it.
> 
> 

The commits fixing your issue are merged to the github repository, but I'm not 
sure if there are any packages built from this source that can be installed.


commit fa1a53c7268d067bef09813bb3330b14bcd14b02
Date:   Tue Aug 16 14:35:29 2016 +0200

    Worker: Mark as stale when finishing jobs

commit cf03389c1b8d1e931f50a58c3081ee4c7fec5208
Date:   Tue Aug 16 13:22:34 2016 +0200

    Worker: Don't pass a callback through spawning


Maybe someone else can fill Jens in here?


--
Med vänlig hälsning / Kind regards
______________________________________________
Fredrik Mikker| Support | op5 AB
Phone  +46 (0)31-352 56 00 | Mobile +46 (0)735 177093

HQ: op5 AB | Norgegatan 2 | 164 32 Kista | Sweden Org.nr 556582-9131 | VAT No 
SE556582913101

Twitter: @op5ab
www.op5.com
Red Herring Global top 100 | Rating AAA

Reply via email to