On Fri, Feb 13, 2004 at 05:42:53AM +0000, marlon corleone wrote:

> why is it i still get this message,
> "The plugins that have the ability to crash remote services or hosts have 
> been disabled"
> though in my nessusrc file i set all those plugins to 'YES' , i want this 
> option enabled,
> anyone can give me a tip?

According to your config file, you appear to have enabled only plugins
in the scanners category.  You should enable those in the DoS categories
to avoid this message.  As Jay and I have suggested before, use one of
the update-nessusrc scripts to do that. 

> %nessus -n -c -x -V -T html_graph -q 127.0.0.1 1241 dk passwd local testBSD
...
> [813] SSL_CTX_load_verify_locations: error:02001002:system library:fopen:No 
> such file or directory

This warning appears because nessus is unable to open the CA's cert,
which is pointed to by trusted_ca in your config file.  If the file
exists, make sure it is world-readable. 

George
-- 
[EMAIL PROTECTED]

Attachment: pgp00000.pgp
Description: PGP signature

_______________________________________________
Nessus mailing list
[EMAIL PROTECTED]
http://mail.nessus.org/mailman/listinfo/nessus

Reply via email to