I previously wrote in about nessus running exceedingly slow. I determined that the reason was that I was running version 2.2.3 of Nessus.
I then installed 2.2.5 using the install.sh script downloaded from nessus.org website.
I did this on a fresh install of Libranet 3 (Debian Sarge).
Installation went fine.
I then did a nessus-update-plugins using my subscription string...
Now whenever I launch nessusd I get the above error.
It dosn't matter which collection of plugins I have in my plugins folder.
When I launch nessusd without any plugins nessusd launches fine.
Any help would be appreciated.
Jim
_______________________________________________ Nessus mailing list [email protected] http://mail.nessus.org/mailman/listinfo/nessus
