On Wed, 18 Jan 2023 11:41:46 GMT, Daniel Fuchs <[email protected]> wrote:
> The changes in this PR look good to me. While looking at the source code, I > noticed that the `Stream` class has a `PushedStream` nested class which too > has a similar implementation in `handleResponse()`. I haven't yet checked the > spec related to this; do you know if this code too will need a similar fix? Good point Jaikirian, I'll conduct a small investigation into that and see whats required. Thank you for the keen eye as always! Updates to follow soon ------------- PR: https://git.openjdk.org/jdk/pull/12028
