On Wed, Aug 9, 2017 at 5:19 PM, Greg Troxel <g...@lexort.com> wrote:
> I have been using xen, with the packages from pkgsrc, on NetBSD since
> 2005ish.  It has been totally solid.  Any semi-recent AMD or Intel
> processor will be fine.  See the xen howto for more discussion:
>
> https://wiki.netbsd.org/ports/xen/howto/

Just to be 100% clear, you're using NetBSD as the Hypervisor OS?

What virtual machines do you use? And are they Xen specific or not
aware that they are virtualized?

Andy

Reply via email to