On Fri, 9 Feb 2018, atomicules wrote:

Also, forgot to send this to the list earlier:

---

Hi Michael,

just to say that I've seen the same:

https://twitter.com/atomicules/status/955750901381259264 https://twitter.com/atomicules/status/956466949168476160

I tried para-virtualised and it didn't help and also ran into a nasty bug.

I don't remember if I tried booting/installing PV, I just know that I
was running into problems and when I found the page where I could change
that, I changed it and everything else that was aimed at 'helping' Linux
installs.

I've gone as far as disabling CGD now because a) I wondered if the overhead of encryption wasn't helping b) I can just hit reboot now when the clock drifts and not have to worry about typing in my password (I'd long grown fed up of the inconvenience of encrypted disks in the cloud)

The next thing I was going to try was a fresh install because I also switched from Xen to KVM "in place".

I've also noticed a similar issue to you:

On a fresh boot, mutt will switch between my mailboxes quickly. After a few hours/days of running it'll start taking longer and longer; This is mutt straight into a local maildir since my Linode NetBSD is also my mail host. So weird.

Yeah, I normally read mail over imap, even when using alpine on the
local host, it lets me have multiple instances running w/o locking
problems.  I tried swapping over to reading the files directly, but that
didn't help.  Mail was just the first place I noticed having problems,
then I noticed that the time in my prompt and screen status line was
off.

--
Michael Parson
Pflugerville, TX
KF5LGQ

Reply via email to