I've just begun testing the assigned Java Code Completion and faced
with possible mismatch of jdk-versions. After following the
installation instructions the version set up looks like the follows:

Product Version: NetBeans IDE 8.2 (Build 201609300101)
Updates: NetBeans IDE is updated to version NetBeans 8.2 Patch 2
Java: 1.8.0_162; OpenJDK 64-Bit Server VM 25.162-b12
Runtime: OpenJDK Runtime Environment 1.8.0_162-8u162-b12-
0ubuntu0.16.04.2-b12
System: Linux version 4.4.0-119-generic running on amd64; UTF-8; hu_HU
(nb)
User directory: /home/figura/.netbeans/8.2
Cache directory: /home/figura/.cache/netbeans/8.2

Is this OK? Can I run test with this?
2018. 04.  11, szerda keltezéssel 08.51-kor Jiří Kovalský ezt írta:
> Hi folks,
> 
>     although Apache NetBeans 9.0 is the first release supporting Java
> 9 
> features, testing of Java Editor specific features does not reflect
> it.
> 
> We urgently need some volunteers to test:
> 
> * Java Help
> * Java Project
> * Code Formatting
> * Java Navigation
> * Java Refactoring
> * Java Editor
> * Java Documentation
> * Java Code Completion
> * Editor Options
> * Java Hints
> 
> Would anyone be so kind enough to test any of these ASAP? Let me
> please 
> know and I will immediately create a test assignment for you.
> 
> Many thanks!
> 
> -Jirka
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: netcat-unsubscr...@netbeans.apache.org
> For additional commands, e-mail: netcat-h...@netbeans.apache.org
> 
> For further information about the NetBeans mailing lists, visit:
> https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: netcat-unsubscr...@netbeans.apache.org
For additional commands, e-mail: netcat-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists

Reply via email to