From: [EMAIL PROTECTED]
Date: Thu, 30 Jun 2005 23:59:39 +0200

> A trivial patch to improve the readability of dev_set_promiscuity()
> in net/core/dev.c. New code does exactly the same thing as original
> code.

Applied, thanks a lot.
-
To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at  http://vger.kernel.org/majordomo-info.html

Reply via email to