From: Harald Welte <[EMAIL PROTECTED]>
Date: Tue, 26 Jul 2005 17:20:53 +0200

> Rename skb_ip_make_writable() to skb_make_writable() since there is
> nothing IPv4-specific in it.  In fact, it was already used by IPv6, too...
> Upcoming nfnetlink_queue code will use it for any kind of packet.
> Signed-off-by: Harald Welte <[EMAIL PROTECTED]>

To unsubscribe from this list: send the line "unsubscribe netdev" in
the body of a message to [EMAIL PROTECTED]
More majordomo info at

Reply via email to