On Mon, 2016-09-19 at 18:53 +0300, Shmulik Ladkani wrote:
> Fix 'skb_vlan_pop' to use eth_type_vlan instead of directly comparing
> skb->protocol to ETH_P_8021Q or ETH_P_8021AD.
> 
> Signed-off-by: Shmulik Ladkani <shmulik.ladk...@gmail.com>
> ---

You forgot to explicitly state this was targeting net-next tree.

This is detailed in Documentation/networking/netdev-FAQ.tx

Q: How do I indicate which tree (net vs. net-next) my patch should be
in?


Reply via email to