On 16-10-13 02:06 AM, Shmulik Ladkani wrote:
'tcfm_ok_push' specifies whether a mac_len sized push is needed upon
egress to the target device (if action is performed at ingress).

Rename it to 'tcfm_mac_header_xmit' as this is actually an attribute of
the target device (and use a bool instead of int).

This allows to decouple the attribute from the action to be taken.

Signed-off-by: Shmulik Ladkani <shmulik.ladk...@gmail.com>

Acked-by: Jamal Hadi Salim <j...@mojatatu.com>


Reply via email to