On Sat,  4 Feb 2017 10:20:36 -0800
Eric Dumazet <eduma...@google.com> wrote:

>  
> -static int skge_poll(struct napi_struct *napi, int to_do)
> +static int skge_poll(struct napi_struct *napi, int budget)

Ok, but renaming parameter is not really necessary.

> -     if (work_done < to_do) {
> +     if ((work_done < budget) && napi_complete_done(napi, work_done)) {
>               unsigned long flags;

Parenthesis around work_done < budget are unnecessary.

Other than that it looks fine.

Reply via email to