From: Wolfgang Bumiller <>
Date: Wed, 11 Apr 2018 14:17:01 +0200

> David Miller wrote:
>> Another way is to rename pneigh_ifdown() to "pneigh_ifdown_and_unlock()".
> Sure, I can send a v2 with whichever is preferred - personally I prefer
> the rename as it'll be visible at both the calling & implementation
> side.

Yeah the rename is probably best.

Reply via email to