On 2017-01-30 at 09:33:27 +0100, Vadim Kochan <vadi...@gmail.com> wrote:
> Use proto_field_set_xxx(field, ...)  instead of
> proto_hdr_field_set_xxx(hdr, fid, ...) to be more generic and do not
> depent on 'hdr' variable.
> Signed-off-by: Vadim Kochan <vadi...@gmail.com>

This does not strictly need to be part of this series but the patch in
itself makes sense. Care to resend it separately based on master?

You received this message because you are subscribed to the Google Groups 
"netsniff-ng" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to netsniff-ng+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to