On 2017-05-14 at 07:52:08 +0200, Vadim Kochan <vadi...@gmail.com> wrote:
> Use proto_field_set_xxx(field, ...)  instead of
> proto_hdr_field_set_xxx(hdr, fid, ...) to be more generic and do not
> depent on 'hdr' variable.
> Signed-off-by: Vadim Kochan <vadi...@gmail.com>

Applied, thanks Vadim!

You received this message because you are subscribed to the Google Groups 
"netsniff-ng" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to netsniff-ng+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to