On Sat, 2015-03-14 at 08:20 +0100, Niels Möller wrote: > Now, applications using nettle are likely doing a lot of similar > comparisons on hash and hmac digests.
They are :) so it would be nice to export them. > So it would be good to make this > function public. But then I'd need to decide on > 1. A good name. nettle_memcmp? > 2. A suitable headerfile to declare it in. It would make some sense to > group it together with memxor, but memxor.h isn't a good name for > that header file. nettle/mem.h, which will include memxor, memcmp, and memset? regards, Nikos _______________________________________________ nettle-bugs mailing list [email protected] http://lists.lysator.liu.se/mailman/listinfo/nettle-bugs
