On 12/01/2016 12:29 PM, Ben Werthmann wrote:
> Hello Ganesha devs,
>
> Is there a blocker for Ubuntu Trusty (14.04)? Perhaps the thread 'assert
> in dec_state_owner_ref() with V2.4.0.3'? The libntirpc/nfs-ganesha PPAs
> for Trusty on Launchpad contain:
>
> libntirpc 1.3.1 / ganesha 2.3.3
>
> non-trusty:
>
> libntirpc 1.4.3 / ganesha 2.4.1
>

I'm not aware of anything, per se.

Only that trusty is old and at some point building new packages for old 
releases falls off my radar. And nobody complained — until now.

I'll take a look at building for trusty when I have some spare time.

--

Kaleb


------------------------------------------------------------------------------
_______________________________________________
Nfs-ganesha-devel mailing list
Nfs-ganesha-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/nfs-ganesha-devel

Reply via email to