Hello! On Tue, Sep 30, 2014 at 5:36 PM, Maxim Dounin wrote: > > With such a change timer idents will become much less readable > for connection-related timers (that is, most of them), so this > is a last resort. >
Yes, I know. Maybe let the caller explicitly tell ngx_event_t whether ev->data is an ngx_connect_t pointer and just in this case, output the fd in it? Regards, -agentzh _______________________________________________ nginx-devel mailing list [email protected] http://mailman.nginx.org/mailman/listinfo/nginx-devel
