On 10/08/2017 16:52, blason wrote:
> Hi All,
> 
> I just purchased nginx-plus and since it is delivered in binaries, since
> this is a case I am unable to install Modsecurity with nginx-plus. I
> followed various guides and able to compile dynamic_module However when I am
> enabling the modesecurity in conf file the nginx worker process is getting
> crashed with below error.
> 
[...]

Just a sidenote: we ship a precompiled modsecurity package for
nginx-plus. Please consider to contact sales or support for the
module activation.

Links you may find useful:

https://www.nginx.com/resources/admin-guide/nginx-plus-modsecurity-waf-installation-logging/

https://www.nginx.com/blog/compiling-and-installing-modsecurity-for-open-source-nginx/

-- 
Maxim Konovalov
_______________________________________________
nginx mailing list
nginx@nginx.org
http://mailman.nginx.org/mailman/listinfo/nginx

Reply via email to